æ ø å problemer

Til spørgsmål der ikke passer i andre fora.

Redaktør: Sarah Aagaard

Besvar
togsen
Indlæg: 75
Tilmeldt: fre okt 05, 2007 11:12 pm
Geografisk sted: Fjerritslev

æ ø å problemer

Indlæg af togsen »

Jeg oplever nogle problemer med æ ø og å forskellige steder i saldi.

f.eks. ved en debitor oprettelse, hvor jeg har følgende info:

Kundenr Navn Adresse Postnr By
1000 test test 130 6650 Brørup (brørup)

Også når jeg skriver beskrivelser til mine ordre oplever jeg dette.

min encoding for postgresql databasen er latin9....

nogle forslag???
Peter Rude
Udvikler
Indlæg: 613
Tilmeldt: tirs okt 28, 2003 11:07 pm

Indlæg af Peter Rude »

Go' fornøjelse.
/Peter

Opret et professionelt regnskab på https://saldiregnskab.dk
Ring på 4690 2208 hvis du vil vide mere.
togsen
Indlæg: 75
Tilmeldt: fre okt 05, 2007 11:12 pm
Geografisk sted: Fjerritslev

Indlæg af togsen »

Jeg har kigget i dette forum tidligere og min apach2.conf står allerde med AddDefaultCharset ISO-8859-1...

Jeg kan sagtens skrive æ ø og å kan også sagtens læse det i labels med æ ø og å. det er når jeg trykker gem/lever/opdater det sker, af jeg for nogle underlige tegn tilbage.
Lade
Indlæg: 87
Tilmeldt: lør jan 06, 2007 7:26 pm
Kontakt:

Indlæg af Lade »

Jeg mener jeg fik sat charset til ISO8859-15
Altså uden den første bindestreg. Jeg ved ikke om den har betydning.
------------------------------------

Med venlig hilsen

Jacob D. Jensen
RecoverIT
togsen
Indlæg: 75
Tilmeldt: fre okt 05, 2007 11:12 pm
Geografisk sted: Fjerritslev

Indlæg af togsen »

Det var sku det.... undskyld sproget :)

havde glemt første bindestreg!!!

Tak for det.
Besvar